Eastern Illinois University Logo
ITS Help Desk |

SELF HELP - BannerINB

ITS Home

I Need Some Help

IT Services

Security Services

Forms

Publications

PantherCard

Technology Initiatives & Investments

Contact Us

What version of Java version is recommended for BannerINB?

The recommended Java version for use with BannerINB is Java version 6.17.

Java version 8 is currently not compatible with BannerINB.

If you use any other version of Java, your results may not be as expected.